Package name: git+git://github.com/googleapis/google-cloud-python.git#subdirectory=videointelligence

Commit number: 51ef54b0b6e992fd69f330ee54cba4a29e470879


Self Compatibility Check Results

Python Version Result Details
Py2
self incompatible DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
Py3
self incompatible ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.

Dependency Check Result: success

All dependencies are up to date!

Google Compatibility Check Results

Click on the tabs to see results for different Python versions.

Check Result: incompatible

Package Name Details
compatibility-lib
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-api-core
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-api-python-client
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-auth
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-asset
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-automl
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-bigquery
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-bigquery-datatransfer
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-bigquery-storage
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-bigtable
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-container
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-core
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-datalabeling
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-dataproc
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-datastore
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-dlp
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-dns
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-error-reporting
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-firestore
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-iam
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-iot
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-kms
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-language
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-logging
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-monitoring
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-os-login
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-pubsub
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-redis
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-resource-manager
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-runtimeconfig
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-scheduler
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-securitycenter
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-spanner
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-speech
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-storage
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-talent
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-tasks
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-texttospeech
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-trace
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-translate
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-vision
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-webrisk
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-cloud-websecurityscanner
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
google-resumable-media
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
googleapis-common-protos
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
grpc-google-iam-v1
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
grpcio
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
opencensus
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
protobuf
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
protorpc
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.
tensorboard
DEPRECATION: Python 2.7 reached the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 is no longer maintained. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.0.2; however, version 20.3.4 is available. You should consider upgrading via the '/usr/local/bin/python2 -m pip install --upgrade pip' command.

Check Result: incompatible

Dependency Name Details
compatibility-lib
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
gcloud
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-api-core
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-api-python-client
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-apitools
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-auth
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-asset
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-automl
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-bigquery
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-bigquery-datatransfer
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-bigquery-storage
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-bigtable
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-container
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-core
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-datacatalog
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-datalabeling
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-dataproc
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-datastore
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-dlp
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-dns
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-error-reporting
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-firestore
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-iam
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-iot
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-kms
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-language
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-logging
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-monitoring
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-os-login
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-pubsub
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-redis
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-resource-manager
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-runtimeconfig
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-scheduler
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-securitycenter
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-spanner
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-speech
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-storage
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-talent
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-tasks
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-texttospeech
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-trace
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-translate
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-vision
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.2.3; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-webrisk
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-cloud-websecurityscanner
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
google-resumable-media
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
googleapis-common-protos
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
grpc-google-iam-v1
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
grpcio
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
opencensus
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.2.3; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
protobuf
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.3.3; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
protorpc
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
tensorboard
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.
tensorflow
ERROR: Invalid requirement: '$mktemp -d/videointelligence' Hint: It looks like a path. File '$mktemp -d/videointelligence' does not exist. WARNING: You are using pip version 20.1.1; however, version 21.2.4 is available. You should consider upgrading via the '/usr/local/bin/python3 -m pip install --upgrade pip' command.