Package name: tensorboard


Self Compatibility Check Results

Python Version Result Details
Py2
success NO DETAILS
Py3
success NO DETAILS

Dependency Check Result: old dependency

Dependency Name Priority to Update Installed Version Latest Version Details
importlib-resources
LOW_PRIORITY
1.0.2
1.2.0
importlib-resources is not up to date with the latest version

Google Compatibility Check Results

Click on the tabs to see results for different Python versions.

Check Result: success

Package Name Details

Check Result: incompatible

Dependency Name Details
tensorflow
tensorflow 2.5.0 has requirement grpcio~=1.34.0, but you have grpcio 1.38.1. tensorflow 2.5.0 has requirement wheel~=0.35, but you have wheel 0.34.2.